Este reloj inteligente es compatible con Android 4.4 y iOS 9.0 o superior. 1. IOS: iPhone XS, iPhone XR, iPhone XS Max, iPhone X, iPhone 8, iPhone 8 plus, iPhone 7, iPhone 7 plus, iPhone 6s, iPhone 6,

Mostrando el único resultado